Fujifilm .RAF processing in Lightroom 4.4RC

I’ve just done a quick test of the new Lightroom release candidate. At last, Adobe have included the long awaited optimised file handling of Fujifilm’s X-Trans sensor output. I personally hadn’t had much issue with the processing of my Fujifilm RAW files but some people have complained about mosaic patterns being seen in detailed areas of processed RAW files.

To do a comparison I randomly picked one of my X-Pro1 files. Restored the image to original settings. i.e. the settings the camera produced. Then processed the image in LR4.
I then installed the 4.4RC and reprocessed the image with the exact same settings. No LR settings or correction applied at all.

The below image is a combination of the output from both LR versions. Left is LR4 , right LR4.4 RC.
Below the image is a link to the full sized version.

Yes, there is a difference. Yes, the Fujfilm RAW processing has been improved.

UPDATE.

Thanks to Pete, I have added the same sample image that he processed in CaptureOne 7.02 and 7.1.
Phase One added the X-Trans support recently, their new 7.1 update just seems to improve software speed, the actually processing doesn’t seem to be altered at all.
The samples are zoomed in a lot, way more than we would in reality but I just wanted to see the grass roots of the mosaic details.

Actual different between LR and C1? I think it’s down to a matter of image taste now rather than fundamental processing differences.  Totally down to splitting hairs now. At least with the Lightroom update we can see those hairs now 😉

Then adding the Capture One processing too.

Full size version of the top image.

Full size version of the bottom image.

Your email is never published or shared. Required fields are marked *

*

*